录音/制作/创作 吉他 扩声技术 视频技术 作品展示 生活 信息 更多... | 音频应用专卖店

[求助] 关于avid s3和老系统

( 8 )
 
[收藏]

763

关于avid s3和老系统

请教老斯们一个问题,打算购入一台控制器,avid s3,但是我的mac pro是2010年中的Mac Pro MC560CH,然后系统还是10.95,Pro Tools版本还是10,现在用的是Digi 003,想升级一下,不知道可以使用这个控台吗?毕竟不是一个时代的了。

153
建议您用Command 8, Automation时比较顺, 且便宜又好用 !!!

763
accd5566 发表于 19-4-14 17:40
建议您用Command 8, Automation时比较顺, 且便宜又好用 !!!

多谢啊

865
10年的老苹果还能用,厉害

763
shuoxing1314 发表于 19-4-14 18:38
10年的老苹果还能用,厉害

而且跑的很轻松

865

666

1146
可以用,S3也没多新的

763
谢了…
不过问了卖家说要Pro Tools12以上才行…唉!

13
PT12是新硬件的最低要求;老机器基本都停留在OSX10.9 PT10,不用折腾了,没有任何升级必要了。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

搜索