录音/制作/创作 吉他 扩声技术 视频技术 作品展示 生活 信息 更多... | 音频应用专卖店

宿主使用voicemeeter驱动,很大几率出现破音

( 34 )
 
[收藏]
-  第 1 页  -

2568

宿主使用voicemeeter驱动,很大几率出现破音

安装了voicemeeter后,将voicemeeter设为默认设备,打开宿主,很大几率出现破音,要重新打开几次宿主才正常,用studio one和reaper都一样。而且缓存设大设小没有用。下面这个voicemeeter视频教程的作者也出现同样的问题。在3分17秒出讲到了。不知道是不是voicemeeter的问题。

https://www.bilibili.com/video/av54011911

1308
我不觉得是缓冲的问题,应当是有路由chong tu

2092
win下都这样。只能怪wdm跟asio八字不合。
mac的loopback就稳定多了

72
用了两年Asio linkpro当宿主路由,稳定无故障 应该是2.4.4版

141
2048的VB 很少遇到 我觉得可能是板载声卡驱动的问题

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

2568
非常菜鸟 发表于 19-8-14 23:03
2048的VB 很少遇到 我觉得可能是板载声卡驱动的问题

我用的是独立声卡UA55 ,板载卡已经在BIOS禁掉了。

2568
wangnov1 发表于 19-8-14 17:15
我不觉得是缓冲的问题,应当是有路由chong tu

照教程设置的,而且试了很多种方法,都没用。应该没有错误

2568
qianyao 发表于 19-8-14 19:19
win下都这样。只能怪wdm跟asio八字不合。
mac的loopback就稳定多了

估计是启动ASIO驱动出问题,。并且是在有话筒输入的情况下,破音。如果轨道不设置话筒输入,一般很少有破音出现。

141
狐歌 发表于 19-8-15 00:42
我用的是独立声卡UA55 ,板载卡已经在BIOS禁掉了。

所有的采样率是否都设置一致了?

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

2568
非常菜鸟 发表于 19-8-15 07:08
所有的采样率是否都设置一致了?

系统采样率、声卡采样率、宿主采样率、VOICEMEETER采样率都统一设置了的。这个我前面有个贴子说过。

141
狐歌 发表于 19-8-15 13:48
系统采样率、声卡采样率、宿主采样率、VOICEMEETER采样率都统一设置了的。这个我前面有个贴子说过。

是不是声卡驱动太老? 2015年的了

2568
非常菜鸟 发表于 19-8-15 20:06
是不是声卡驱动太老? 2015年的了

驱动确实有点老,官方也一直没更新过。可能放弃这个声卡了。

16
用 VOICEMEETER遇到和你同样的问题,貌似不是采样设置和声卡驱动的问题,应该是VOICEMEETER本身的问题。后来放弃了,改用Synchronous Audio Router。到目前还没出现啥问题。

16
用 VOICEMEETER遇到和你同样的问题,貌似不是采样设置和声卡驱动的问题,应该是VOICEMEETER本身的问题。后来放弃了,改用Synchronous Audio Router。到目前还没出现啥问题。

2568
wutong99 发表于 19-9-4 16:12
用 VOICEMEETER遇到和你同样的问题,貌似不是采样设置和声卡驱动的问题,应该是VOICEMEETER本身的问题。后 ...

我也想换Synchronous Audio Router 试试,有没有教程?容易弄吗?
您需要登录后才可以回帖 登录 | 注册

本版积分规则

搜索