录音/制作/创作 吉他 扩声技术 视频技术 作品展示 生活 信息 更多... | 音频应用专卖店
Cubase / Nuendo

想用Cubase 10 Pro?Nuendo 10? windows的朋友你可以试试这个

( 70 )
 
[收藏]
-  第 3 页  -

13
qianyao 发表于 19-11-5 20:07
是不是 使用了一些延迟比较大的插件啊

可能是,delay  混响 ,EQ,压缩,都用上了,结果就那样成了老爷车。。。。

10
能装吗,我死活装不了,显示没有许可证

13724
6666

152
W7系统下能用吗?

749
我玩Steinberg家的破解自认也算熟练了,如今遇到一个让我哭笑不得的问题:
这次破解的Nuendo10安装后可以正常用,但是有个提示框,说调取Cubase Elements 8的许可失败,这个提示留着它并不碍事,就是心里膈应。
但我已经有了Cubase 10 Elements 的许可。于是我就想,是不是不认这个许可,需要8的,于是我用V.R的工具把连带8的一大串许可都写入了软件加密狗。
现在,尽管我有8的许可,打开nuendo还是提示拉2不到这个许可。
最烦的是这个许可是关不掉的,真的烦。
我现在猜测是nuendo的文件目录里有关联到Cubase Elements 8的什么组件,等我找到它删了试试。如果有成效我会来跟帖,也希望有知道怎么回事儿的人给我提个醒。
观众反应
:把所有斯坦博格的音色卸载

493
fi8vni13 发表于 19-11-5 20:44
我玩Steinberg家的破解自认也算熟练了,如今遇到一个让我哭笑不得的问题:
这次破解的Nuendo10安装后可以 ...

是的,也遇到了,很无奈!

250
Nuendo完全没问题啊,我就一个之前的Element 10试用License,不过Nuendo每次新建工程居然还要选择文件夹,而且关掉Hub以后的新建窗口丑的一批。反正我也不需要视频功能,直接删了

250
另外,这个版本Cubase其实就是之前那个rev18加了几个vst sound文件而已。我大致研究了一下,貌似名字里带Cubase的和名字里带Nuendo的文件内容是重复的,那几个文件就是Cubase不同发布版本(LE Artist Elements Pro)分别对应可用的内容而已。如果只使用这个版本的Cubase,没有其他全家桶,只留

FCP_SMT_005_Reverence_ImpulseLibrary_01.vstsound
FCP_SMT_005_Reverence_ImpulseLibrary_03.vstsound
FCP_SMT_006_Nuendo.vstsound
FCP_SMT_007_Nuendo.vstsound

这几个文件就可以。


Components和Skin里的rar文件可以删除。Components,Presets文件夹还可以进一步按需精简。
VST3文件夹的CurveEQ是混进来的第三方软件,没有授权不能用,可以删
VSTPlugins里的DLL文件似乎已经包含在VST3/vintage-plugin.vst3里了,也可以全删。

搞到最后我就留了这些,也不影响使用(无视那个prntvpt,是我WES7系统没装打印服务所以加进去的)




本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

427
fi8vni13 发表于 19-11-5 20:44
我玩Steinberg家的破解自认也算熟练了,如今遇到一个让我哭笑不得的问题:
这次破解的Nuendo10安装后可以 ...

我开始也是,把元素10所有音源删干净就好了

123
fi8vni13 发表于 19-11-5 20:44
我玩Steinberg家的破解自认也算熟练了,如今遇到一个让我哭笑不得的问题:
这次破解的Nuendo10安装后可以 ...

eLicenserControlSetup.exe 10 , 也分为很多版本的 例如6.11.4,  6.11.5, 6.11.6,  6.11.7 , 6.11.8 ,6.11.9 .......  
弄清楚自己的版本后,Antitrial b9破解的时候 窗口选择对应你的版本打勾,其实 没有那么多问题 觉得很好的 ....

123

到目前为止  无乱把弄也没有出现你说的问题的... 或者你应该拆卸 干干净净 再按最正确的方式安装试试吧

123
fi8vni13 发表于 19-11-5 20:44
我玩Steinberg家的破解自认也算熟练了,如今遇到一个让我哭笑不得的问题:
这次破解的Nuendo10安装后可以 ...

我是全新做的window10 系统, 这hi前没有安装过任何斯坦伯格的软件,eLicenserControlSetup.exe 完毕后 安装b9,窗口里选择对应的eLicenserControlSetup.exe版本 例如我的是6.11.7的 的 我在b9 里选择6.11.6 + 6.11.7 这项打勾安装, 也选择最后一项修改时间的, 选择了这个后可能也要注意系统时间的格式 , 我开始的时候系统时间格式是2019/11/4的, 修改成2019-11-04 。如果左右都不行又想玩全新的, 其实你不如全部拆卸干净以前的再试试吧, 只要啊清楚了一点这个版本其实是 比安装QQ 困难你们一点而已

40
然而已经习惯Studio one

23
能和其他版本并存么

458
不稳定状态下,不敢测试
您需要登录后才可以回帖 登录 | 注册

本版积分规则

搜索