录音/制作/创作 吉他 扩声技术 视频技术 作品展示 生活 信息 更多... | 音频应用专卖店

[新闻] 羚羊音频正式兼容Apple M1电脑

( 15 )
12
 
[收藏]
-  第 1 页  -

羚羊音频正式兼容Apple M1电脑


179


我们很高兴地宣布,从2021年2月26日开始,绝大部分的羚羊音频设备都已兼容苹果M1电脑。如果您希望在苹果M1电脑上使用羚羊音频设备,请首先在Mac电脑上启用系统扩展,然后从Antelope Launcher中手动更新Antelope Unified Driver




启用系统扩展


1. 开启Mac并按住电源按钮进入恢复模式
2. 在启动屏幕中点击"选项”,然后点击“继续
3. 选择“实用工具” > “启动安全性实用工具
4, 选择“安全策略
5. 选择“降低安全性”,然后勾选“允许用户管理来自被认可开发者的内核扩展




更新羚羊驱动程序


1. 打开Launcher,然后点击System
2. 在Antelope Unified Driver后选择最新的Bundle Version勾选之后点击右下角的update


3. 等待安装完成,将出现一个弹窗,提示系统扩展已更新。点击"开打安全性偏好设置" (如果您点击了"确定",则需要手动打开"偏好设置" > "安全与隐私")



4. 首先解锁,然后点击"允许"



5. 重新启动Mac以完成安装








与Apple M1电脑兼容的羚羊音频设备列表:

  • Discrete 4 Synergy Core
  • Discrete 4
  • Discrete 8 Synergy Core
  • Discrete 8
  • Zen Go Synergy Core
  • Zen Tour Synergy Core
  • Zen Tour
  • Zen Studio+
  • Orion Studio Synergy Core
  • Orion Studio HD
  • Orion Studio 2017
  • Orion Studio
  • Orion 32+ Gen3
  • Orion 32+
  • Orion 32HD Gen3
  • Orion 32HD
  • Galaxy 64 Synergy Core
  • Goliath HD Gen3
  • Goliath HD
  • Goliath
  • Amari
  • Edge Strip / Discrete MP
  • Edge Go


如需帮助,请联系我们的技术支持




本帖最后由 antelope 于 21-2-28 17:20 编辑

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

1916

3358
升级了一下,比apogee速度了一些。

536
好消息连连

今天steinberg也发布关于m1的声明

1220
对羚羊就两请求,一个驱动装上就能用,另一个插件可以直接在DAW里用。这很难吗?
观众反应

1345
音飞阿伟 发表于 21-3-1 10:47
对羚羊就两请求,一个驱动装上就能用,另一个插件可以直接在DAW里用。这很难吗?

人家说了,
把这些插件当成前级效果器来过一下,
剩下的你用别的

1280
哇哦~~~~

734
avid应该是最慢的一个

75
好家伙

50
现在最希望 apogee 和cubase 快速加入原生支持队伍

504
该入手M1了

2275
有吊用,什么时候不取消在线强制升级,永远不会考虑。

3358
没有强制你升级啊,需要勾选 手动更新的。

226
对羚羊, 买过,欢喜过,//也失望过,,,,二手咸鱼过。







  于是 再没爱过了////// ///////

226
音飞阿伟 发表于 21-3-1 10:47
对羚羊就两请求,一个驱动装上就能用,另一个插件可以直接在DAW里用。这很难吗?

是的,以前不断折腾驱动,/////////////// 老实说,声音还行,    但驱动太不稳定了!
您需要登录后才可以回帖 登录 | 注册

本版积分规则

搜索