录音/制作/创作 吉他 扩声技术 视频技术 作品展示 生活 信息 更多... | 音频应用专卖店

[新闻] Avid 发布了 Pro Tools 2024.6

( 16 )
12
 
[收藏]
-  第 1 页  -

Avid 发布了 Pro Tools 2024.6


823
Pro Tools 2024.6 概览
  • ARA 2 支持六个插件:iZotope Spectral Editor、Synchro Arts VocAlign、RePitch 和 Revoice Pro,以及 Sound Radix Auto-Align 2 和 Auto-Align Post 2
  • 两个附带插件:iZotope Spectral Editor 和 Synchro Arts RePitch Elements
  • 杜比全景声 (Dolby Atmos) 增强功能,包括立体声直达和群组独奏功能
  • 改进了会话数据导入功能,重新设计了窗口、过滤和搜索功能,Mixed In Key 新增了两个 MIDI 效果插件:Captain Chords Lite 和 Human Lite
  • MIDI 编辑器中的 MIDI 音高标签
  • 记忆位置增强功能,包括新的管理模式
  • 通过新的 Session 文件格式选项导出 Media Composer 的 Session
  • Pro Tools 和 Sibelius 之间新改进的复制/粘贴仪表、键和节奏功能
  • 仪表板更新,包括应用内教程
  • 脚本 SDK 更新

有很多内容需要解开,但对于大多数用户来说,最大的功能是新的 ARA 集成。
经过漫长的等待,人们普遍期待的 Melodyne 与 Pro Tools 的 ARA 集成的后续产品于 2022 年 9 月推出,我们在一个版本中拥有了所有我们期待的新 ARA 集成,还有一些我们没想到的。这 6 个新集成使总数达到 7 个(包括 Melodyne),这里有很多适合音乐和后期用户的东西。RePitch 和 Melodyne 两种不同的调音产品,VocAlign 将进一步取悦人声制作人,后期制作用户将受益于备受期待的 RX Spectral Editor 集成和 Sound Radix 的 Auto-Align Post 2。
ARA 2 支持一览:
  • iZotope 频谱编辑器
  • Synchro Arts VocAlign
  • RePitch
  • Revoice Pro
  • Sound Radix Auto-Align 2
  • Auto-Align Post 2
  • Melodyne

在编辑窗口底部填充停靠编辑器的 UI 调整对于如此多的 ARA 集成非常有意义,并且每个新的 ARA 集成都可以从这里或从其自己的浮动编辑器访问。由于还添加了 Revoice Pro 和 Auto-Align 2,这必须是此版本的最大新闻,但还有更多。







本帖最后由 诺亚方舟 于 24-6-20 18:09 编辑

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

553
这正版自带麦乐迪插件吗?支持部分破解软件不?

553
请求一下载链接,win的,谢谢!

823
PT_ 发表于 24-6-20 18:16
请求一下载链接,win的,谢谢!

官网你的账户里进行下载

823
PT_ 发表于 24-6-20 18:15
这正版自带麦乐迪插件吗?支持部分破解软件不?

melodyne正版也要3000多,怎么会送你

553
诺亚方舟 发表于 24-6-21 12:23
melodyne正版也要3000多,怎么会送你

基础版本都没有?

546
PT_ 发表于 24-6-21 13:13
基础版本都没有?

新买的 pt,在你的账户里会有基础班的序列号。老的 pt用户就没有了

553
fengchaoqun 发表于 24-6-21 14:41
新买的 pt,在你的账户里会有基础班的序列号。老的 pt用户就没有了

谢谢 里面有 看到了

8699

5595
为什么我更新了版本,我的 VocAlign、RePitch 都没有显示可以ARA2 啊

546
gtr188 发表于 24-6-22 10:37
为什么我更新了版本,我的 VocAlign、RePitch 都没有显示可以ARA2 啊

repitch下载最新版,vocallign ultra不支持、只有新出的那个6 pro才支持
观众反应

546
gtr188 发表于 24-6-22 10:37
为什么我更新了版本,我的 VocAlign、RePitch 都没有显示可以ARA2 啊

反正就是插件都要更新到最新版的才行

1160
Mac系统14.5安装2024.6以后 软件启动崩溃,是系统不兼容吗? …………

823
小歌 发表于 24-6-22 06:35
Mac系统14.5安装2024.6以后 软件启动崩溃,是系统不兼容吗? …………

没遇到不兼容 我是13.6,非必要不升级 本帖最后由 诺亚方舟 于 24-6-22 23:57 编辑

263
macOS 14.5出现个问题,更新完2024.6后打开,常用插件列表里的waves插件都没了,重新添加后,关闭软件再打开,又没了~~~只是Waves家的,其他家的还在,有同样问题的朋友吗
您需要登录后才可以回帖 登录 | 注册

本版积分规则

搜索